Оглавление

Почему MODx не поддерживает сервер MySQL версии 5.0.51?

MySQL 5.0.51 (включая 5.0.51a), имеет серьезные ошибки с PDO, в частности, проблемы с группировками, упорядочиванием и подготовкой операторов.

Это приведет к неисправимым ошибкам в обычных запросах в MODx, а также в других приложениях с открытым исходным кодом, и поэтому MODx не поддерживает установки с установленным MySQL 5.0.51. Вам необходимо обновить вашу версию MySQL.

Ошибки MySQL 5.0.51

Вот некоторые из ошибок, которые присутствую в версии MySQL 5.0.51: